High Sierra (Mac OS X 10.13.x) FSSpExchangeFile Error

DESIGNMERGE SUPPORT FOR MACINTOSH HIGH SIERRA

Older versions of DesignMerge and AutoPrice software that are running in the Macintosh High Sierra (OS 10.13x) environment may receive the following error messages:

RM: Error exchanging temporary rds file with destination file

DBM: Error on call to FSSpExchangeFile()

The only workaround for this is to either upgrade your Meadows software to the InDesign CC 2018 version, or to downgrade your Macintosh OS to a version prior to High Sierra.

ADOBE INDESIGN SUPPORT FOR MACINTOSH HIGH SIERRA

The first version of Adobe InDesign that is compatible with the High Sierra OS (Mac OS X 10.13.x) is InDesign CC 2018. Therefore only CC 2018 versions of Meadows software are compatible with this OS. 

If you upgrade your InDesign to CC 2018 (to be compatible with the High Sierra OS), and would like pricing information on upgrading your Meadows software to the version for CC 2018, please contact your Meadows Sales Rep. If you are unsure who to contact, you are welcome to open a ticket on the Meadows Help Desk (http://www.meadowsps.com/support) or to call Meadows Sales at 847-882-8202.